2018-02-05-1607Z


MrCreditRepair.biz will fix your credit rating!

2nd try (yeah I didn't wait):

jcomeau@aspire:/usr/src$ sudo apt-get --download-only install dpkg:amd64 tar:amd64 apt:amd64
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages were automatically installed and are no longer required:
  debian-keyring distro-info-data docutils-common docutils-doc dput
  gir1.2-packagekitglib-1.0 intltool-debian libalgorithm-diff-perl
  libalgorithm-diff-xs-perl libalgorithm-merge-perl libapt-pkg-perl
  libapt-pkg4.16 libarchive-zip-perl libclass-accessor-perl
  libclass-inspector-perl libcommon-sense-perl libconfig-auto-perl
  libconfig-inifiles-perl libconvert-binhex-perl libdistro-info-perl
  libemail-valid-perl libfile-fcntllock-perl libfile-fnmatch-perl
  libfile-homedir-perl libfile-stripnondeterminism-perl libfile-which-perl
  libio-pty-perl libio-sessiondata-perl libio-string-perl libio-stringy-perl
  libipc-run-perl libjson-perl libjson-xs-perl liblist-moreutils-perl
  libmail-sendmail-perl libmime-tools-perl libnet-dns-perl
  libnet-domain-tld-perl libnet-ip-perl libossp-uuid-perl libossp-uuid16
  libpackagekit-glib2-18 libparse-debianchangelog-perl libperlio-gzip-perl
  libsoap-lite-perl libsub-name-perl libsys-hostname-long-perl
  libtask-weaken-perl libtext-levenshtein-perl libtypes-serialiser-perl
  libxml-simple-perl libxmlrpc-lite-perl libyaml-libyaml-perl libyaml-perl
  patchutils php-cli php-common php-xml php7.0-cli php7.0-common php7.0-json
  php7.0-opcache php7.0-readline php7.0-xml po-debconf python-apt-common
  python-debian python-debianbts python-defusedxml python-docutils
  python-roman python-soappy python-wstools python3-dbus python3-debian
  python3-gi python3-magic python3-pycurl t1utils
Use 'sudo apt autoremove' to remove them.
The following additional packages will be installed:
  libacl1:amd64 libapt-pkg4.12:amd64
Suggested packages:
  aptitude:amd64 | synaptic:amd64 | wajig:amd64 dpkg-dev:amd64 apt-doc:amd64
  python-apt:amd64 ncompress:amd64 tar-scripts:amd64
The following packages will be REMOVED:
  apt apt-listchanges apt-transport-https apt-utils build-essential debhelper
  debsums devscripts dh-autoreconf dh-php5 dh-strip-nondeterminism dpkg
  dpkg-cross dpkg-dev emdebian-archive-keyring equivs kernel-wedge
  libapt-inst2.0 libapt-pkg5.0 libdebian-dpkgcross-perl libdpkg-perl lintian
  pkg-php-tools python-apt python-reportbug python3-apt
  python3-software-properties reportbug software-properties-common tar tasksel
  tasksel-data xapt
The following NEW packages will be installed:
  apt:amd64 dpkg:amd64 libacl1:amd64 libapt-pkg4.12:amd64 tar:amd64
0 upgraded, 5 newly installed, 33 to remove and 22 not upgraded.
Need to get 5,599 kB of archives.
After this operation, 20.4 MB disk space will be freed.
Do you want to continue? [Y/n] 
Get:1 http://cdn-fastly.deb.debian.org/debian jessie/main amd64 dpkg amd64 1.17.27 [2,994 kB]
Get:2 http://cdn-fastly.deb.debian.org/debian jessie/main amd64 libacl1 amd64 2.2.52-2 [27.9 kB]
Get:3 http://cdn-fastly.deb.debian.org/debian jessie/main amd64 tar amd64 1.27.1-2+deb8u1 [676 kB]
Get:4 http://cdn-fastly.deb.debian.org/debian jessie/main amd64 libapt-pkg4.12 amd64 1.0.9.8.4 [792 kB]
Get:5 http://cdn-fastly.deb.debian.org/debian jessie/main amd64 apt amd64 1.0.9.8.4 [1,109 kB]
Fetched 5,599 kB in 14s (391 kB/s)                                             
Download complete and in download only mode
jcomeau@aspire:/usr/src$ dpkg --install /var/cache/apt/archives/*_amd64.deb
dpkg: error: requested operation requires superuser privilege
jcomeau@aspire:/usr/src$ sudo dpkg --install /var/cache/apt/archives/*_amd64.deb 
dpkg: warning: downgrading apt from 1.4.1 to 1.0.9.8.4
(Reading database ... 171245 files and directories currently installed.)
Preparing to unpack .../apt_1.0.9.8.4_amd64.deb ...
Unpacking apt:amd64 (1.0.9.8.4) over (1.4.1) ...
dpkg: warning: downgrading dpkg from 1.18.18 to 1.17.27
Preparing to unpack .../dpkg_1.17.27_amd64.deb ...
Unpacking dpkg:amd64 (1.17.27) over (1.18.18) ...
Selecting previously unselected package libacl1:amd64.
Preparing to unpack .../libacl1_2.2.52-2_amd64.deb ...
Unpacking libacl1:amd64 (2.2.52-2) ...
Selecting previously unselected package libapt-pkg4.12:amd64.
Preparing to unpack .../libapt-pkg4.12_1.0.9.8.4_amd64.deb ...
Unpacking libapt-pkg4.12:amd64 (1.0.9.8.4) ...
dpkg: warning: downgrading tar from 1.29b-1.1 to 1.27.1-2+deb8u1
dpkg: regarding .../tar_1.27.1-2+deb8u1_amd64.deb containing tar:amd64, pre-dependency problem:
 tar pre-depends on libacl1 (>= 2.2.51-8)
  libacl1:amd64 is unpacked, but has never been configured.

dpkg: error processing archive /var/cache/apt/archives/tar_1.27.1-2+deb8u1_amd64.deb (--install): pre-dependency problem - not installing tar:amd64 Setting up dpkg:amd64 (1.17.27) ... Setting up libacl1:amd64 (2.2.52-2) ... Setting up libapt-pkg4.12:amd64 (1.0.9.8.4) ... dpkg: dependency problems prevent configuration of apt:amd64: libapt-pkg5.0:i386 (1.4.1) breaks apt (<< 1.1~exp14) and is installed. Version of apt:amd64 to be configured is 1.0.9.8.4.

dpkg: error processing package apt:amd64 (--install): dependency problems - leaving unconfigured Processing triggers for libc-bin (2.24-11) ... Processing triggers for man-db (2.7.0.2-5) ... Errors were encountered while processing: /var/cache/apt/archives/tar_1.27.1-2+deb8u1_amd64.deb apt:amd64

Back to blog or home page

last updated 2018-02-05 11:08:56. served from tektonic